New Page 2

 

Welcome to SDR!

  • Amused
  • Angry
  • Annoyed
  • Awesome
  • Bemused
  • Cocky
  • Cool
  • Crazy
  • Crying
  • Down
  • Drunk
  • Embarraded
  • Enraged
  • Friendly
  • Geeky
  • Grumpy
  • Happy
  • Hungry
  • Piratey
  • Poorly
  • Sad
  • Shy
  • Sneaky
  • Tired
  • + Reply to Thread
    Results 1 to 12 of 12

    Thread: Dinos got me feeling defeated

    1. #1
      ReeferBo619 is offline Registered User
      Enter Status Here..
       
      I am:
      Set you mood here...
       
      Join Date
      Nov 2018
      Posts
      9

      Dinos got me feeling defeated

      Ongoing battle for 6 months now. It leaves at night comes back during photo period. It lives on back glass and some rocks. Feel like I've tried every method in the book. Phosguard, Vibrant, dr tim waste away/re-fresh, 3 day blackout, UV strilizer, Daily manual removal, less light intensity, shortened light period, San sifting goby, microscoped it and had 2 different types. I tried leaving sand bed alone and allowing nutrients to build and it gotten worse, changed filter socks daily, filter pad inside display. I was recommended just now by a friend to take out entire sand bed and let flow for a week before introducing a new sand bed. Thoughts? concerns? advice? anything would be appreciated.

    2. #2
      seanmcknew is offline Premium Member
      Enter Status Here..
       
      I am:
      Set you mood here...
       
      Join Date
      Mar 2014
      Location
      Spring Valley
      Posts
      1,476
      How old is the tank? Any fish corals? Water parameters? Also where/what do you use for top off water? I had some at the beginning ugly stages of my tank. What got rid of thwm for me is not feeding my tank ( fish) as I had to take them all out and treat for ich. During this time it allowed me to manually remove qhen I could but they eventually died off due to better water quality from not feeding the fish and it also helped to let the beneficial bacteria develope further... also the right CUC will help. Attached before and after photos. I had it for about 3 months and have been ride of it for 2 months now.

      Sent from my SM-G975U using Tapatalk
      Last edited by seanmcknew; 07-31-2020 at 02:48 PM.

    3. #3
      ReeferBo619 is offline Registered User
      Enter Status Here..
       
      I am:
      Set you mood here...
       
      Join Date
      Nov 2018
      Posts
      9
      The tank is 2 years old, I noticed the dinos febuary this year and after a vacation it took off. I grew cheato size of a basketball so I believed my phosphates were there but just not being detected because of refugium. I got rid of the chaeto to raise my nutrient levels from 0. I maintained 10ppm nitrate .05-1 phoshpate which helped but I was never able to eliminate the Dinos. I lost a fox face, flame angel, leapord wrasse during this time. At the moment I have 1 clown, 1 sailfin tang, 1 diamond sifting goby, 1 new young fox face. I have a few lps and softies. My softies do very well my LPS Not so much. My levels as of last night were 8.1 alk 390 calc 1290 mag phsph 0.0 .. i dosed 5ml phosphourus last night and this morning 10ml total. hoping to get that off 0. my protein skimmer hasnt been running to try and get those nutrients up

    4. #4
      ReeferBo619 is offline Registered User
      Enter Status Here..
       
      I am:
      Set you mood here...
       
      Join Date
      Nov 2018
      Posts
      9
      By the way awesome tank! your dinos looked worse than mine does now! that gives me good hope lol

    5. #5
      seanmcknew is offline Premium Member
      Enter Status Here..
       
      I am:
      Set you mood here...
       
      Join Date
      Mar 2014
      Location
      Spring Valley
      Posts
      1,476
      Whats your basics? Nitrates, nitrites, ammonia... also how long do you run whites? The reason I ask is My LPS does not like long periods of white light.
      Thank you. My tank is a AIO so I was worried I didn't have the export like I need. Believe it or not I have a protein skimmer, uv sterilizer, a filter sock, carbon, and phosguard in a 6" x 2' section of my overflow box.

      Sent from my SM-G975U using Tapatalk

    6. #6
      seanmcknew is offline Premium Member
      Enter Status Here..
       
      I am:
      Set you mood here...
       
      Join Date
      Mar 2014
      Location
      Spring Valley
      Posts
      1,476
      Also flow can help it not build/stick to rock work.

      Sent from my SM-G975U using Tapatalk

    7. #7
      ReeferBo619 is offline Registered User
      Enter Status Here..
       
      I am:
      Set you mood here...
       
      Join Date
      Nov 2018
      Posts
      9
      nitrates were 0 last i've checked ive dosed and picked up my feeding schedue slighlty. nitrites and ammonia were 0 last i've checked but ill test in a moment and find out. I turned down my light intensity and photo period from 10am-9pm. I would love to have your overflow setup I cant wait to upgrade a tank someday without my ugly plumbing pipe going through the middle.

    8. #8
      seanmcknew is offline Premium Member
      Enter Status Here..
       
      I am:
      Set you mood here...
       
      Join Date
      Mar 2014
      Location
      Spring Valley
      Posts
      1,476
      To my knowledge dinos need high nutrients to survive. Thats why for me running a skimmer and such while not feeding and still doing water changes lowered everything down to where dinos couldn't survive. I do not believe removing sand would be beneficial for the tank (will remove beneficial bacteria needed). Also when adding new sand this will likely cause a mini cycle which could cause more problems.. What raises a question is why the fish loss? Something must have spiked causing the loss. Do you know what your TDS is off your RODI water?

      Sent from my SM-G975U using Tapatalk

    9. #9
      ReeferBo619 is offline Registered User
      Enter Status Here..
       
      I am:
      Set you mood here...
       
      Join Date
      Nov 2018
      Posts
      9
      I use rodi from a well respect LFS

    10. #10
      goody's Avatar
      goody is offline Premium Member
      My status is: Upgrading to 150g soon!
       
      I am:
      Set you mood here...
       
      Join Date
      Nov 2007
      Location
      Carlsbad
      Posts
      2,657
      What's your water temperature? Read this article a month or so ago. Maybe you can raise the temperature and see if it gets rid of your dinos.
      https://reefbuilders.com/2020/05/11/...ium-treatment/
      150g glass w/ corner overflow , 60g sump w/refugium, Eheim 1262 return, SRO 2000int skimmer, ATI Dimmable Sunpower 8x54w fixture, 2 Tunze 6105 and 2 tunze 6025 modded.

    11. #11
      Drama D is offline Premium Member
      My status is: Uncertain
       
      I am:
      Piratey
       
      Join Date
      Nov 2013
      Posts
      1,954
      I recommend doing the dr tims method for 4 weeks, also dose h202 30mins after lights out daily and run a uv.
      Dose refresh every other day for 7 doses starting at half strength, slowly graduating to full strengths. After 7 doses, wait 2 days the do 7 doses of waste away every other day starting at half strength and working up to full strength over 7 doses.
      After both sets complete. Min 20% water change. Then do the 7 doses of refresh again followed up by the 7 doses of waste away.... dosing every other day and dosing 1ml per 10g of h202 30mins after lights out daily. Do another minimal 20% water change. Assuming you follow above method dinos should be eradicated. After keep an eye on p04 and not. Don't let them bottom out. Dose p04 or not if needed or feed heavier.
      I've had dinos around 6 times, used above method and have wiped it out completely every time. Patience is key. Also turn the skimmer off during this time

    12. #12
      ReeferBo619 is offline Registered User
      Enter Status Here..
       
      I am:
      Set you mood here...
       
      Join Date
      Nov 2018
      Posts
      9
      Alright. I like your method ive tried the dr tim method with refresh and waste away but it was only a 2 week program. 6 times? same system? I try and keep phosphates up but its very hard keep .04-.1 .. it always seems to shoot extremlely high or bottom out. no inbetween. I've kept my skimmer off for the past week or so to try and raise nutrients

    + Reply to Thread

    Thread Information

    Users Browsing this Thread

    There are currently 1 users browsing this thread. (0 members and 1 guests)

       

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts